Marvericksでqmakeコマンドするとでるエラー

$ qmake
Project ERROR: Could not resolve SDK path for 'macosx10.8'  

となるエラーが起きた場合

Qt SDKの

Qt/5.3/clang_64/mkspecs/qdevice.pri  

!host_build:QMAKE_MAC_SDK = macosx10.8

!host_build:QMAKE_MAC_SDK = macosx10.9

するとよい

参考